Category Archives: broken and fixed

windows 7 gateway 0.0.0.0 from adobe software bonjour

This happened again at work and thought I would post the “solution” for future reference. Problem: After an installation/update of an Adobe product, the Windows 7 desktop loses connecting to off the network. After doing an ipconfig, there was an … Continue reading

Posted in broken and fixed, software | Tagged , , , | Leave a comment

Thunderbird 3 performance slowdowns

Ever since I moved over to Thunderbird 3 in Windows, I’ve noticed slowdowns when trying to read my IMAP mail. I’ve turned off synchronization so that everything is done via our CentOS imap servers running dovecot and haproxy. Faking out … Continue reading

Posted in broken and fixed, software | Tagged , , , , | Leave a comment

capi_get_sensors() failed, status = -1

I got this on the alom interface to a Oracle Sun SPARC 5120 when trying to do the showenvironment command: capi_get_sensors() failed, status = -1 Haven’t figured out the problem yet.

Posted in broken and fixed | Tagged , , , | 1 Comment

lbcd stuck in stat D state wchan sync_p

== update == We ended up just upgrading them to 5.5 when it came out and so far it hasn’t happened again. == end update == So I’m having a weird situation with our Centos 5.4 AMD boxes that are … Continue reading

Posted in broken and fixed | Tagged , , , , | 2 Comments

apache and php over nfs doesn’t work after a kernel patch in Solaris 10

Now we are running 141414-10 but php files in directories not local (mounted via nfs) now don’t work. We get a 504 timeout problem when displaying the webpages. PHP files local to the server work fine though and html files … Continue reading

Posted in broken and fixed | Tagged , , , , , , | Leave a comment

Patch to solve problems

For the last few months, our T1000’s have been randomly hanging in the morning time. The only solution was to reset the machine so it start working again. After attempting to use scat to analyze the core dump, there was … Continue reading

Posted in broken and fixed | Tagged , , , | Leave a comment

Vista laptop toshiba A215-S7428

I got hold of a Vista laptop that has some weird problems both in the regular boot and the safe mode: Uninstalling programs reappear after reboot. Installing Windows Updates don’t persist after reboot Any changes to the desktop, like creating … Continue reading

Posted in broken and fixed | Tagged | 3 Comments

NFS4 kern.info stale mounts hang /var/mail

So we have an dovecot imap server (a container on a x4100) with the spool files nfs shared to it on /var/mail. Recently we’ve had some problems on this server where the nfs mount would hang. Here’s the error we … Continue reading

Posted in broken and fixed | Tagged , , , | 2 Comments

Quicktime 7.6 bug

So today, I was asked to help try to figure out why quicktime 7.6 doesn’t work on streaming content on Windows XP SP3. The situation was that it worked fine for the Administrator account (whom installed it) but not for … Continue reading

Posted in broken and fixed | Tagged , | 3 Comments

Linux server reboots/hangs

The other day there was a problem with a server that would reboot randomly and occasionally hang. One thing that was done was that memtest+ ran perfectly fine on the server without reporting any problems and that when the top … Continue reading

Posted in broken and fixed | Tagged | Leave a comment